WordPress 5.1 waarschuwt voor verouderde PHP

In een vorige blogbericht schreven we over hoe je de PHP-versie van je WordPress website kan nakijken, alsook wat PHP voor je website betekent.
Vanaf WordPress 5.1 zal je een extra melding krijgen wanneer jouw website draait op een verouderde PHP-versie.
Wij vinden deze extra melding alvast super!

De waarschuwing zal getoond worden voor alle PHP versies onder of gelijk aan 5.6.
Op zich ligt de lat daar best laag, aangezien PHP 5.6 ook vanaf 2019 niet meer officieel ondersteund word. Maar op termijn (december 2019) zal deze melding waarschijnlijk PHP7 minimum worden.
Maar ook daar: PHP7 wordt ook niet meer ondersteund vanaf 2019.

Sowieso, deze stap is al een serieuze stap in de juiste richting.


Over de auteur: Dave Loodts

Full-time creatieve maker van doelgerichte websites sinds 2006 en gek van WordPress en WooCommerce. Actief lid in WordPress Community sinds 2014. Mijn grootste voldoening: ondernemers die succesvol aan de slag gaan met m'n WordPress tips.

Volg me op:

Nieuwe WordPress tips meteen in je mailbox.

Wees als eerste op de hoogte van onze nieuwe blogberichten. Cool!
Volg Woofers op social media voor méér WordPress tips & tricks.